By 7 gennaio 2019 0 Comments

Magento 2.0 – Installazione e Requisiti

E’ impossibile installare Magento 2.0 su un hosting condiviso.
E’ necessario disporre di un Hosting adatto a Magento oppure di un proprio Server (VPS) con caratteristiche abbastanza elevate.
Magento 2.0 richiede i seguenti requisiti di installazione :

Su un server Ubuntu con Php 7.0 installato possiamo colmare le differenze con questi pacchetti di installazione:

apt-get install php-dom
apt-get install php-xml
sudo apt-get install php7.2-curl
apt-get install php7.2-curl php7.2-gd php7.2-json php7.2-mbstring php7.2-intl php7.2-mysql php7.2-xml php7.2-zip
php7.2-soap
php7.2-bcmath
apt-get install php-mbstring php-gettext

Successivamente i requisiti dovrebbero essere soddisfatti.

Se abbiamo installato Mysql 5.5 dovremo aggiornare almeno alla 5.6 con il comando:
sudo apt-get install mysql-server-5.6

teniamo presente che su un server con 4 Cpu, questi sono gli effetti di magento :

magento, installazione magento, requsiti magento, pacchetti php magento, php7 magento, come installare magento, server per magento

Posted in: Apache, Web Server
Andrea Ceccherini

About the Author: